
 

Continue

https://cctraff.ru/wb?keyword=indesign%20templates%20children'%20s%20books


Indesign templates children' s books

What You'll Be Creating Children picture books are enjoying a huge revival in the publication at the moment. Of course, they have always been available, but now they are more sought after than ever, perhaps because they represent an old-fashioned antidote to our technology-dominated lives. If you want to design your own children's book, this tutorial will
show you how to create a high-quality template for cover and internal pages, as well as share with you the best tips, making your pages look stylish, readable, and above all fun and engaging for the little ones. For this tutorial, you need access to Adobe InDesign and Adobe Illustrator, which is suitable for beginners and middle users of the software. Ready to
create a children's book the perfect photo? Fantastic! Let's get started... 1. Standard sizes and number of pagesYou are you self-publishing or going through publishing, children's books must meet certain technical criteria before you can get a book on store shelves. While you will find that many online printing companies will print children's books in a wide
range of sizes, keep in mind that there are several accepted industry sizes. If you size your book to industry-friendly dimensions, you'll be more likely to have your book bought by a distributor or bookstore. The three most popular sizes for children's books in the industry standard are: Portrait Orientation - 254 mm (254 mm) in height of 8 inches (203.2 mm)
wide. Landscape Orientation - 203.2 mm (8 inches) tall by 10 inches (254 mm) square width - 8 inches (203.2 mm) by 8 inches (203.2 mm) If you hold on to one of these standard sizes, the printer will be much more efficient to produce large batches of copies, which means it will work cheaper for you. The number of pages in the children's book is also
subject to the general rules. Most books are 32 pages long, but some shorter books are 24 pages long (stick to multiples of four if you decide to go off the road). Young children may not be able to concentrate on more than 24 or 32 pages, so it really is wise to go for less is more of an approach, both in the number of pages and the number of words. Try
holding on to up to 500-1,000 words during storyboarding. If you're aiming for a very young audience, stay closer to the 500 limit, increasing the number of words up to 1,000 for a slightly older audience. 2. Create a cover templateIn this tutorial I will show you how to create templates for cover art and internal pages of children's book with landscape
orientation (8 inches by 10 inches). You can simply follow the template instructions and create your own unique design, skipping the design steps when it's targeted, or read the full tutorial to see how I'll add design elements such as color, texture, graphics, and type to First, we'll create a basic template for the cover... Step 1Open adobe indesign. Browse to
file &gt; new document &gt;. Set the document intent to Print and the number of pages to 1, and then deselect the page size facing the page. Page. Custom. In the Custom Page Size window, give the children's book landscape a new size; set the width to 254 mm (10 inches) and height to 203.2 mm (8 inches). Click Add, and then click OK. Step 2Wzesna in
the New Document window, set the margins on all sides to 20 mm and add a 5 mm bleed across the entire page. Click OK to create a new document. This page will be the cover of a children's book. Before creating a full wrapper, it is best to design the front cover first. This will make it much easier to assess the impact of the front cover as it stands, and will
also allow you to better assess how the elements are aligned on the front cover. We can create a second extended page for the full cover, including the back and spine, after designing the front cover. If you prefer to just create an empty template for the cover, go ahead to step 12.If you want to follow along with how I recreated the design of the front cover
here, go directly to the next step. Step 3Expand the Layers panel (Window &gt; Layers) and double-click the default layer 1 name. Rename the Paper Texture layer and click OK. Click Create New Layer at the bottom of the panel to create a second new layer. Rename to Background.Create another two new layers, Picture, and then, at the top of the stack,
Typography.Lock all layers except the paper texture at the bottom. Take The Rectangle Frame Tool (F) and drag onto the page, extending the frame to the top, bottom, and right edges of the bleed. Eject the left side of the frame only to the edge of the page (trim). File &gt; Place, select the paper texture image and Open. Arrange the image in a frame so that
it fills it completely; then go to &gt; transparency effects &gt; object. Reduce opacity to 35% and click OK. Step 5Revert to the Layers panel and lock the Paper Texture layer. Unlock the background layer. Expand the Swatches panel (Window &gt; Color &gt; Swatches) and click the New Swatch button at the bottom of the panel. Double-click to edit the
swatch. Call it Mustard, Process Color Type, Cmyk Mode, and set it to C=0 M=23 Y=78 K=0. Click OK. Attach the Rectangle tool (M) and drag onto the page to create a shape the same size as the frame on the layer below. Set the color fill to Mustard.When you select a shape, go to Effects &gt; Object &gt; Transparency and set the mode to Multiplication.
Click OK. Step 6 Download this cute illustration of a lizard. Open the EPS file in Adobe Illustrator.Remove the background of the image and the caption under the grass jam. File &gt; Save as image as new EPS file with transparent background. Return to the indesign document and lock the Background layer. Unlock the layer above, Image.Create a new
frame using the Rectangle Frame (F) tool in the lower-right corner of the page. File &gt; Place, new EPS file and Open. Arrange the picture nicely nicely Frame. Step 7Block the image layer and unlock the top layer, Typography.I want to create a style for this book that is similar to the famous 1960s graphic designer, Saul Bass. Saul was no stranger to
children's book design and loved bright colors, strong graphics and playful typefaces. This Hitchcock font is a beautiful tribute to Saul Bass's well-known style and can be downloaded for free. Download and install the font, and then return to the InDesign document. Take the Text tool (T) and drag onto the page to create a small text frame. Type THE by
setting the font to Hitchcock (from the top panel of the character formatting control or the Character panel [Window &gt; Type &amp; Tables &gt; Character]), Size to 50 pt, and Font Color on [Paper]. Copy and paste the text frame below the first one by editing the text to read VERY. Step 8 Create a new CMYK sample, name it red, and set the levels to C=11
M=98 Y=99 K=3.Copy and Paste very text frame, set it below and change the font color to Red.Step 9 Create another new CMYK sample, name it green, and set the values to C=50 M=33 Y=92 K=19.Paste another text frame below 'VERY' and type CLEVER by setting the font color to [Paper]. Paste another text frame, type LIZARD, and set the font color to
Green.Step 10 Create another new swatch, C=74 M=20 Y=56 K=4, and name it Jade.Create a new text frame and place it in the lower-right corner of the page. Type WRITTEN BY [AUTHOR NAME] and set the font to Hitchcock, size 18. Set the top line to align to the left, and the second line to align to the right. Pull out the author's name in the Jade sample.
Step 11Now after completing the design of the front cover, you are ready to extend the cover in full wrap-around design, along with the back cover and spine. Go to the Pages panel (Window &gt; Pages) and drag the Page 1 icon down to the Create New Page button at the bottom of the panel. This creates a duplicate of the entire page. Scroll down to page 2
of the document. Before you develop the cover, you need to work out the width of the spine of the book. This will depend on both the number of pages and the weight of the paper. Before designing the entire cover, you need to add them to the end. Visit the spine width calculator – this can mean the expected width of the spine, taking into account the
expected number of pages and paper. Let's say I'll have 32 pages in my book, printed on 130 gsm coated paper. This gives the spine 2.8 mm, but we also need to add an additional 3 mm to it to accommodate the hard cover. So it's the total width of the spine 5.8 mm.To expand our cover, we need to use this equation: Page width + page width + spine width =
Total cover width, which will ... 254 mm + 254 mm + 5.8 mm = 513.8 mmOK, great, let's set it in an InDesign document. Take the Page tool (Shift-P) and click the mouse on page 2. In the top Control panel, type 513.8 mm in the Width text box. If you want to move items to cover to the right, unlock all layers and slide everything until it touches the right edge of
bleeding. Step 12I would mark where the spine and back cover should sit, pull the guide from the left ruler (View &gt; Show rulers) to 254 mm. Pull out the second guide to 256.9 mm to mark the central point of the spine. Step 13Now we are ready to add graphics to the spine and back cover. If you want to play the project here, stick with me. If you just want to
create a template for internal pages, go to section 3 of the tutorial. Return to the Layers panel and lock the top two layers. Unlock the Paper Texture and Background layers. Drag the mouse pointer over the front cover art and copy and paste. Move the pasted items to the left side of the page until they hit the right edge of the bleed. Paste again and reduce
the width of both elements to 5.8 mm; above the spine in the middle of the page. Step 14Ddd a new CMYK sample, C = 8 M = 58 Y = 30 K = 0, and call it pink. Create a second new sample, C=49 M=0 Y=70 K=0, and name it Lime.Select only the top colored rectangle on the left and change the fill color to Lime. Select only the colored shape sitting above the
back of the spine and change its filling to Pink.Step 15Add trim - bar code in the lower left corner using the Rectangle Frame Tool (F)...... and rotated the text along the back of the cover, using the central guide as an aid to align it to the right. Set text in Hitchcock, Size 11 pt. Step 16Nast cover is over — great work! All that remains to be done is to export the
cover as a print-ready file, ready to be sent to the selected printer. To do this, go to file &gt; export. Select Adobe PDF (Print) from the Format drop-down menu, name the Cover Cover file, and click Save.In the window that opens, select [Press Quality] from the Adobe PDF Presets menu at the top of the window. Make sure that the page range is set to only 2
to export only page 2. Click on Tags and Bleeds on the left menu and check all printer marks and use the document bleed settings. Click Export. 3. Set up internal book pagesOn internal pages, you need to configure the theme in a separate InDesign file. This will allow you to export internal pages separately and send the artwork to the cover and pages to
the printer as two separate print-ready files. We'll start by creating a page template in inDesign. Step 1Go to file &gt; new document &gt;. Increase the number of pages to 32 and keep the selected pages standing. Under Page Size, select a pre-saved custom size, Children's Book Landscape. Set the margins to 20 mm and add a 5 mm bleed on all sides
except the inner edge (where the page will be sucked into the spine). Click OK to create the document. Step 2You This will be your 32-page template for pages Now all that remains to be done is start designing! If you want to add page numbers to a book, book, on the A-Master page icon at the top of the Pages panel to access the document master. Take
the Text tool (T) and drag to the left or right corner. Position the type cursor in the frame, and then go to Type &gt; Insert Special Character &gt; Tags &gt; Current Page Number. Then you can format the page number as you like (here using the Hitchcock font); And it will adjust to the correct page number back in the main document. And it's so easy! Now you
can start designing pages. Try to design a storyboard in spreads rather than individual pages, because children's books work much better in pairs of pages. Read on to see how I formatted the first few pages to get inspiration for my own projects... Step 3Size on page 1 so you can edit it. This is a good place to repeat the book title and author's name too. I
pulled the guide to the center point of the page (127 mm) to help with the central alignment of the text. If you're worried about text appearing outside the center, if a lot of the page is sucked into your spine while tying, place the text slightly outside the center, right. I set the text as on the cover, in Hitchcock, with similar colors * to those on the cover.* Note: You
can easily share color swatches in documents by saving colors as adobe swatch exchange (ASE) file. Go to the Swatches panel in the cover document, highlight the swatches you want to share, and choose Save Swatches from the panel menu. You can then selectLoad Samples from the Swatches panel menu in the destination document. Step 4Scroll down
to pages 2 and 3, the first book spread. Here you want to tell your story and the main character(s). Use the Rectangle tool (M) to create a mustard-colored background wash. Also, create a text frame in the left corner of page 3. Set the text in a very clear, clear font. Rounded sheriffs, such as the Charlevoix Pro Medium that I used here, are perfect for
children's books. Step 5 On page 3, file &gt; Place a copy of the EPS lizard file in roughly the same position as sitting on the front cover. You can add a shadow to a transparent background graphic and let it stand out from the block colors. Select the lizard image and go to Effects &gt; Object &gt; Shadow. Adjust the shadow color to a more subtle shade of
orange and reduce opacity to 25%. Set the distance to 6 mm and the size to 2 mm. Click OK. Step 6Add of the new sample, C=96 M=83 Y=0 K=76, and call Midnight Blue.Copy backgrounds and text from pages 2 and 3, scroll down to pages 4 and 5, and Edit &gt; Paste in Place.Adjust background color to Midnight Blue, and change the text color to create
more contrast. Step 7Auld you back to the lizard illustration in Adobe Illustrator. Remove all elements of the illustration except the eye, nose and mouth. File &gt; Save as New EPS Illustration. Return to document and &gt; place on the page internal pages document. Step 8 Now it's up to you to fill the rest of your 32 pages! Creating a children's book can be
so much fun. Keep in mind that creating a storyboard can be very helpful before you really delve into web design — having a clear story planned to fit 15 spreads will make the whole process much smoother and more enjoyable. After the internal pages are finished, you can export them as a print-ready file, just as we did with the cover file. To do this, go to
file &gt; export. Select Adobe PDF (Print) for Format and click Save.Select the press quality for the preset and make sure that the document is set to export as pages, not spreads. Next, make sure that you include all printer marks and use the document bleed settings. Click Export.ConclusionISo that this tutorial was a useful introduction to some of the key
design issues to consider when designing children's books. Stick to a few industry-approved policies and you can't go wrong! Take this opportunity to be as creative and fun as possible, and you'll end up with a book you'll want to value forever. In this tutorial, we've covered a number of basic skills for solving book design projects. Now you can: Set up
industry-sized templates for the cover art and internal pages of the children's book in Adobe InDesign to design a front cover that's stylish and relevant to your audience, and extend it to a hard design with exactly the size of your spine that applies typography, graphics, and color to your templates to create a fun, fashionable job! I would like to see some
samples of my own children's book designs- please share them in the comments below. Below.
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